iPad Home-Button defekt? Mitnichten.

Noch so eine kleine Geschichte mit AHA-Effekt …

Ich stand gestern kurz davor, das vor zehn Monaten gekaufte iPad 3 einzuschicken. Grund dafür war der vermeintlich defekte Home-Button, welcher hartnäckig und konsequent seit Tagen seinen Dienst verweigerte und mir somit als ein ärgerlicher Hardwaredefekt erschien. Kurz vor dem Versenden habe ich dann doch noch einmal ins Netz geschaut, nach der Thematik gesucht und schau an – es fand sich eine schnelle Lösung. Unter Umständen (und hier in meinem Fall) ist mitnichten die Hardware das Problem, sondern die Software, und eine Neukalibrierung des Buttons schafft Abhilfe.

Diese zu erzwingen ist relativ simpel: einfach eine Standard-App aus dem Hause Apple öffnen und dann den Power-Button einige Sekunden betätigen, bis die Ausschalt-Option erscheint. Nun bitte den Home-Button so lange drücken, bis der Homescreen erscheint und voilà – der Knopf ist neu kalibriert und alles ist gut. Oder auch nicht – dann sollte das Prozedere zumindest wiederholt werden, um ein Softwareproblem auszuschließen (klappt so auch am iPhone).

In meinem Fall hat es jedoch geholfen. (via)


Symbolbild: Maarten van den Heuvel

17 Kommentare
3 likes
Vorheriger Beitrag: Webspace am LimitFolgender Eintrag: Klartext

Auch interessant

Kommentare

  • tigion

    26. Februar 2013 um 18:14 Uhr
    Antwort

    Eigenartig das Problem zu lösen sein.

    • rappel
      zu tigion

      26. Februar 2013 um 19:06 Uhr
      Antwort

      Frage mich bitte nicht, welche Algorithmen hier explizit in Gang gesetzt wurden … Wenn du es ganz genau wissen willst, musst du in Cupertino anrufen. Aber so hat das hier tatsächlich geklappt und funktioniert – einstweilen …

  • Thomas S.

    27. Februar 2013 um 12:38 Uhr
    Antwort

    :) Ich glaube das Verfahren gehört in das Reich der Mythen... http://www.marco.org/2012/01/08/drang-home-button-calibration-voodoo Man muss glaube ich schon daran glauben wollen, damit es funktioniert. Mein iPod Touch 4G hat auch so einen Fehler, also hab ich mal deine Anleitung befolgt. Bei mir kam gar nicht erst der Homescreen, während der Ausschalten-Slider angezeigt wird. Vielleicht liegt der beobachtete Effekt ja nur am langen Drücken des Knopfes, so dass im Schalter mechanisch was passiert?

    • rappel
      zu Thomas S.

      27. Februar 2013 um 13:18 Uhr
      Antwort

      Habe es hier gerade mit meinem iPhone 5 und einem 4S probiert - bei beiden Geräten klappt das und ich habe nach einigen Sekunden den Homescreen. Auch am iPad funzt der Button nach wie vor wie geschmiert - nachdem ich zuvor bis zu 20 Anläufe brauchte, um eine Reaktion zu bekommen. Was immer das nun auch bewirkt haben mag: hier geht das so.

  • 0700sterntaler

    12. September 2013 um 10:39 Uhr
    Antwort

    Danke für die Hilfe. Ich mußte ca. 10 Sekunden den HomeButton drücken dann funktionierte er wieder. Allerdings war das Problem nach 2 Minuten wieder da. Hab Deinen Vorschlag wiederholt und nun funktioniert der Button wieder.

    • Rappel
      zu 0700sterntaler

      15. September 2013 um 19:48 Uhr
      Antwort

      Da drücke ich mal die Daumen, dass es dabei bleibt. Ich habe letztlich doch umtauschen müssen …

  • Jasmin

    4. Oktober 2013 um 11:59 Uhr
    Antwort

    Hat wirklich funktioniert, vielen Dank!

  • 0700sterntaler

    7. Oktober 2013 um 07:20 Uhr
    Antwort

    Hatte ja bereits vor 3 Wochen geschrieben das ich es zwar 2 mal durchführen mußte, aber das Problem ist seither nicht mehr aufgetreten. Noch mal vielen Dank an Rappel.

    • Rappel
      zu 0700sterntaler

      7. Oktober 2013 um 19:54 Uhr
      Antwort

      Das freut mich, dass du einen lang anhaltenden Erfolg verzeichnen kannst. Hoffentlich hält er an … :)

  • Mario

    2. März 2014 um 21:06 Uhr
    Antwort

    Also bei meinem iPad Display total tot und sieh an hier hat es auch geklappt . Danke

  • FRANK

    27. März 2014 um 19:31 Uhr
    Antwort

    vielen Dank - hat bei uns auch geholfen!!!

  • Güntzer Ditgens

    4. September 2014 um 11:57 Uhr
    Antwort

    Hallo, bei mir hats so nicht gefunzt. Für 85 Cents Alkohol aus der Apotheke wirkten jedoch Wunder. Eine Pipette draufgetropft, drei Minuten Stakkato gedrückt und das Teil geht wieder wie Schmitz Katz. War wohl ein simples Kontaktproblem. Danke an die Leute, welche den Hinweis gegeben haben!

  • Oskar deWalt

    17. Oktober 2016 um 19:50 Uhr
    Antwort

    Hat funktioniert- 50 € Reparaturkosten gespart!

    • Rappel
      zu Oskar deWalt

      18. Oktober 2016 um 15:34 Uhr
      Antwort

      Ich hoffe auf eine lang anhaltende Wirkung des Resets. :)

  • Harry

    5. Januar 2017 um 12:25 Uhr
    Antwort

    Dank sei dem Alkohol!!! Bei uns geht es wieder!!!

Kommentieren

Deine E-Mail-Adresse wird nicht veröffentlicht. Erforderliche Felder sind mit * markiert.

Über

RAPPELSNUT ist ein reich bebildertes Tagebuch im Netz. Der Autor lebt in Pirna, einer kleinen alten Stadt an der Elbe und schreibt hier über dieses und jenes, was den Alltag versüßt oder über den Tag hinaus erwähnenswert scheint. Wer mitliest, ist willkommen und eingeladen, die Dinge freundlich zu diskutieren.

Neueste Beiträge
Beliebt